Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This is being announced now (March 2021) so that everyone has time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



twinturbostang

Trusted Member
  • Content Count

    326
  • Joined

  • Last visited

Everything posted by twinturbostang

  1. Thanks guys. Good suggestions. I will have to try one of those. I thought I had heard different tones coming from the Oracle though. There's the usual beep when switching receiver inputs. And then it makes a different tone when the low battery warning is hit. Couldn't something like that be implemented?
  2. I've been doing some antenna testing lately and I found that it would be incredibly helpful if the Oracle made a different beep sound each time it switched between receivers. I found myself not knowing which receiver/antenna was currently selected. Each time I wanted to know which was being used, I had to raise my video goggles and look at the Oracle LED indicators. Of course this is not very easy (or such a good idea) while flying an airplane. So my suggestion is to modify the firmware such that the beep sound has a different tone depending on which receiver is being switched to. For e
  3. Yes, I'm running your 900 Pro Tx and matching Rx, along with a second Rx purchased from Range Video a couple of years ago. I have already reduced the sensitivity of Oracle to "Low" (if I remember correctly). However, I prefer to have the switching sensitivity set higher so that it switches receivers quicker when encountering normal noise or multipathing. I don't believe DragonOSD has a pixel brightness setting. I've heard Daniel Wee (designer of DragonOSD) talk about adding a resistor across the camera leads or in series with it. And I think it's to help with what you say... to bring
  4. Update: I flew this morning from my usual field. Video interference was completely gone. So the last flight definitely had some sort of external interference present. Bummer. I was really looking forward to flying to a few locations at that spot. I may have to look into running video on a different frequency band. I have some 2.4GHz gear. But I'm currently using the Futaba FASST RC control system (which operates on 2.4GHz), so that's a no go. At least until my DragonLink UHF system arrives. Also, I have found the source of the problem with my "Morse Code" Oracle. There is an opt
  5. Sure would like to have a high quality 900MHz receiver. And I'd be willing to pay more than lowest price for it too!
  6. No update on my Morse code Oracle. But I did fly today from a new location, and believe I have external video interference. What does this look like to you guys? I haven't seen this before on my plane. I removed the switching regulator for a linear one to power my camera. And that was several flight ago. So I don't think it's any kind of onboard interference. Although, who knows. I've got to try and fly from my usual location with the plane in the exact same configuration to be sure. Anyway, the flight today was over a man-made lake. And I think there was a large antenna over near
  7. Thanks for the info. I have an o-scope at work that I might be able to use. However, before I drag my airplane into work (lol) I'll try to do the other suggestions first. Not sure if you meant an old TV or a computer monitor, but I have a very old 19" TV that might work. Although it's so old that I'm not sure if it even has RCA inputs. It might just be a co-ax connection. As for the second set of tests, I may not be able to do those yet. The DragonOSD+ v2 uses a PPM stream input to control the system and output to the control surfaces. However, I don't currently have a Rx that has PP
  8. I FINALLY determined the source of my video rolling issue. Weather has been bad lately and I haven't had much free time. But, this morning I finally got to fly and yep, my video glasses were the source. I flew with my new Headplay glasses today and they were great! No video rolling at all. Nice crisp image. I've also switched back to a linear regulator for powering the KX131 camera and there's no video banding either. However, I have another issue now. Well, it's not new, I just haven't addressed it yet. It seems whenever I have my OSD hooked up, the Oracle diversity goes nuts. It
  9. Ok, I didn't know if that was normal. Or maybe an indication of the electrical noise that's going on.
  10. Yes, that's what I was referring to. I did get a chance to do some quick testing this morning, and I think it is in fact due to the regulator. I powered everything up as usual, and the banding was there. Then I removed the power lead from the video connector on the 900 Pro, so that I could power the camera via a 4 cell nicad pack. Video Tx powered by a 3S lipo, and camera via 4 cell nicad. No external regulators. And no banding was visible at all then. So it looks like I need to try the added filters you suggested, try a different regulator, or go with a 12V camera. Which as it so ha
  11. Can't say exactly what the range is, but here's a couple of data points for you... I've had my 10C system out to 1.4 miles with perfect control (my "river road" flight here: ). I also recently (this year) went out to a mile range... with the RC Tx antenna pointed straight at the plane!! Now that tells me that there's quite a bit of range left in it, based on the radiation pattern of the dipole antenna. I was just starting to notice some packet loss at a mile range with the dipole pointed at the plane. This was evident by how the camera pan servo was behaving. It wasn't "glitching" li
  12. I'll check and see if they have anything. Meanwhile, I did a little bit of testing today on the video banding issue, and I'm confused (more than usual). It appeared that I was getting the banding when powered from the switch regulator.. but only when it was transmitting the video signal via the 900MHz Tx/Rx. If I bypassed the video Tx and plugged the camera output directly into my goggles, I didn't see any banding. That was odd, as I did not expect it to be better. If the switching regulator is causing ripple on the power line, could that be affecting the video Tx?? That's the only thi
  13. Can you get those from the local RatShack? And do they go across the + and - leads? If I can improve the regulator, that would be great. It's a nice and compact design and doesn't weigh much.
  14. Terry: "yesterday" was like 2 1/2 years ago! lol I actually have a set of goggles on the way to me. Couldn't pass up the Headplay $100 deal from Dell. Hopefully that will resolve the issue. The glasses I'm using are the very old original I-Glasses. They have (at most) 320 x 200 resolution. So I'm really looking forward to better quality images. It's tough to see small objects on the ground with them. I think they were built back in the late 90's, so they are old and have no way of updating the firmware. The video lines have been there before I installed the microphone, so it sho
  15. Hey guys. Been a LONG time since I posted here. I was out of FPV for a couple of years but have recently taken it back up. Since then I've been flying for a few months. Just recently got the dpcav 900MHz video system and it works great. But... today I had a bit of a problem. While I was flying, the video image started "rolling" in my goggles. Not exactly sure how to explain it. The video image started scrolling upward with a horizontal black bar and the remaining part of the image appearing on the bottom of the screen. It continues to roll upward and would repeat the cycle every 1-2 s
  16. Would like to know as well where you got all the parts. I need to make a really sturdy mount for my FPV car as it has a lot of vibrations, and so far I have been unable to remove the vibrations from the camera pan/tilt system. This looks much more sturdy than what I've got so far.
  17. If you watch the track of the Space Shuttle or ISS, you will see the same thing. With a "flattened" map of the earth, it does look like a sinusoidal path. It is however, just a regular orbit that is "tilted" relative to the equator. The earth rotating underneath causes the slip such that the orbit eventually goes over the majority of the earth's surface, except for high and low lattitudes.
  18. The 400F motors from justgofly.com w/ a 6x4 prop work really well. Plenty of power, lightweight setup, and relatively cheap too.
  19. Be sure to keep an eye on the Dragon thread over on RCGroups in the FPV section. There's been more activity over there recently.
  20. Yeah, I saw that part. And that's exactly what we do, having a video transmitter onboard the airplane.
  21. Very cool! So there are no internal modifications to the servo? How much do the added parts weigh? BTW, a little off topic, but I'm surprised you mounted the camera on the same side as the muffler. Wouldn't it be better to put the camera on the other wing, away from the exhaust/oil/fumes/etc.?
  22. Wow. Any idea what kind of transmissions that guy was making? I think I will double my efforts in remembering to display my call sign at the beginning of a flight.
  23. Since I don't know where it was originally, I decided to turn it some and see what happens. So far I haven't seen any change in video quality by adjusting it. However, that's with the receiver about 6'-8' away from the transmitter. At long ranges, the story may be different, if it is in fact altering the frequency. BTW, I also noticed that the transmitter is in fact worse than I originally thought in regards to vibrations. If I tap on it, I can get some pretty bad video interruptions. Much worse than what was visible in JMS's test over on rcgroups. That seems to be a separate issue, but
×
×
  • Create New...