Jump to content

Panel guy

Members+
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Panel guy

  • Rank
    RC-Cam Visitor

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Guelph Ont, Canada
  • Interests
    Fishing, Flying, and because of necessity crazy gluing my plane back together:-)
  1. Hi, I finaly finished the circuit and confirmed the pic12f629 functions with the hex file in it by going through the steps listed. I have aquired a Pentax s5z. Does anyone know where I solder the 2 wires that come out of the circuit. Thanks
  2. Thank you, I will stumble through all of the info, as well as check here, until I find out how to do this. Then I will let you know what I was doing wrong.
  3. Tried the 10, but process fails when I get to the "put PIC in" So I am thinking that the software is not in the chip.
  4. That sounds like a good idea. I will try it, test, and let you know tommorow AM what the results are. Thank you very much for taking the time to help Jamie
  5. This is what the assembler view of the hex file syas that I downloded from the rc-cam project Would the details of the 16XXXXX PIC be important or perhaps create an error for me??
  6. When I program, (putting in 3440 in the last spot) This is what I get when I read the PIC: Weird oscillation "LP" Weird fuse settings Weird data in hex 00000......... weird 3fff in the osc cal The picture is after programming and trying to read. I understand what you are saying about not being able to verify, but ?????
  7. fuse settings (set up the same as the image in "projects"
  8. Here is my set up. Win Xp JDM hobby with pic 12f629 (picture 1a) Hardware setting as it is hooked to com 2 (picture 1) fuse setting (following the list on the rc-cam project page) (picture 2) Thanks for trying to help
  9. Same error with no chip in the programmer. But I can read the (not any more mind you) the last data address which was 3440, and is now 3ffff
  10. Hi, I am trying to build the circuit to use hobbyzone xport to trigger my camera as shown in your projects section. I have followed the directions, and am at the point of flash programming the pic 12f629. I read the chip first, with the osc cal in the last address as 3440 (and enter that into the hex file I downloaded from your site). When I try to use the same program software as shown in the project(icprog105c) I keep getting errors. The icprog105c program says : ERROR writing address 0x000000 written:0x3000 Read 0x3FFF So the hex file is not making it into the chip, as this is the first address Any ideas (besides getting a different plane :-) Thanks.................I a now realizing I may be over my head.
  11. Hi, I have a hobbyzone super cub. It too has a xport. I am currently following the directions from the rc cam page and have built the circuit to make the shutter on the camera work. If you build the circuit, you CAN make a servo work to control the button, (so the directions say LOL I don't know I am only %50 done) The circuit is done, I just need help with the software installation into the PIC. I will let you know when I am done how it worked.
  12. Hi, (Newbie) trying to follow the directions you have for the pic 12f629 chip flash programming. On the http://www.rc-cam.com/cammanxp.htm for the circuit to make the shutter work from my hobbyzone super cub's xport, there is in red letters " Warning: If your chip programmer asks if you wish to use the OSC CAL value from the hex file, then be sure to click the response that leaves the value alone. If you use the data from the file it will over-write the factory stored CAL data and the PIC will be rendered useless! You should also read this: OSC cal data corruption work-around" I am not sure which button I need to have on/off. can you please look at the attached screen shot, and advise. Thanks
×
×
  • Create New...