Jump to content

mark

Members+
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by mark

  1. here's another cool text to speech module... http://www.parallax.com/detail.asp?product_id=30006 Mark
  2. If anyone is interested I have an extra one of these that I need to sell. $99 shipped...Just PM me.
  3. http://www.codeproject.com/useritems/Pelco...717#xx1105717xx
  4. This link might help you; http://williams.best.vwh.net/avform.htm
  5. I'm definitely not an expert with pics or PBP. The only thing that comes to mind is that you’re not getting a pulse on the pulsin pin. Do you actually have the RC RX connected? If not then it is waiting until it times out before sending the pulsout. If the RX is connected double check that it is connected to the correct pin. Make sure you have a ground connection between the RX and your pic circuit.
  6. Leadtek has some pretty small modules...http://www.leadtek.com/gps.html Mark
  7. I think this link will help explain what Kilrah is getting at when talking about the pitch control for the blades. http://www.rcgroups.com/forums/showthread.php?t=228235
  8. mark

    Mini monitor

    We’ve got one out at the office where I work. It’s hooked up to a security camera and runs 24/7. It’s been going for a couple of months without any problems. I think the brand name on the front is Lillypup. I believe it was purchased on eBay and shipped from HK. It looks exactly the same as the one at compgeeks. Mark
  9. Keith, I forgot to mention that if you cut the mic off it should eliminate some video interference. At least this is the case for the 2.4GHz HK cameras. To test this theory blow hard into the mic and see if it causes horizontal lines in the video. Mark
  10. I’ve been able to successfully eliminate the reddish color seen on the cmos cameras when used outdoors. All it takes is a little piece of black electrical tape ~7mm x 4mm. Remove the lens. Cut a small piece of tape and place it over the right side of the sensor. I start by placing the tape on the far right edge. Screw the lens back in and apply power. This is to make sure the tape is not visible in the video image. If not, remove the power and lens. Move the tape to the left a mm or so. Check the video again. Continue until you can just see the edge of the tape in the video. Now back the tape off to the right so it is just out of view in the video. If there is any “tape goop” on the sensor, clean it off. I use a q-tip and windex. I don’t know if windex is the best thing to clean the sensor with but I’ve been doing it for a few years and never destroyed one. Don’t reference the attached picture for the final tape location. I just opened a non-working camera and stuck some tape on the sensor as a visual aid. This should work on most any cmos sensor. Sometimes the camera manufacturers will place a sticker on the sensor. If they do it’s usually not covering enough of the sensor. I know you can’t do this with Aliveal cameras. At least you couldn’t a year ago. This is the camera sold by the “dragan fly” guys. The problem is there is a filter on the lens housing between the sensor and the lens. You don’t have access to the sensor without removing the filter and you don’t want to do that. Most other cmos cameras have the filter on the lens. I hope this makes sense to everyone. If not I’ll be glad to answer any questions. Mark
  11. you missed a couple "I want one" on page 7 mark, 7-12-04 08:44 Ensignnolo, 7-12-04 10:44
  12. RC-CAM, Could you post the Digi-key parts required to complete the board? I need to place an order with Digi-Key this week so I thought I would just order everything at once. thanks, Mark
  13. I was also able to adjust focus after loosening the setscrew. AI, if you can wait I should have a few 5V CX171 cameras at the end of July. I can let one go for $109 if you're interested. BTW, nice video. Mark
  14. Here is a b/w cmos camera that I have tested. The resolution is pretty good considering the size. It is rated at 280 lines. It weighs 0.9 grams without connector. Mark
  15. Thanks Bill, I would like to use it for a point-to-point UAV. I really wouldn’t feel comfortable using the pdc10 without some kind of leveler. I was really hoping to be able to use the new fs8 copilot. Have you opened yours yet? I’m curious to know if it could be hacked and the pdc10 placed inline between the RX and leveler circuitry. I was also thinking of using a dual-axis accelerometer. What advantages or disadvantages would this approach yield. I’m new to this stuff so I’m not sure which way to go. Any help would be greatly appreciated. My long-term goal is to design the complete system myself, the leveler and guidance system. Regards, Mark
  16. I talked to u-nav today and they said I didn't need to use a copilot if I use the pdc10 on the rudder. What do you think about this? Is anyone flying a pdc10 without a wing leveler? If I don't us the copilot do I have to use the pdc20? I will be using this on a 3-ch electric without ailerons. Mark
  17. I have never used either of these products so I'm uncertain if they can be used together. Can I use the FS8 with the PDC10 or do I have to go with the older CPD4 version of the co-pilot? Thanks, Mark
×
×
  • Create New...