Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This is being announced now (March 2021) so that everyone has time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



nobtiba

Members+
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nobtiba

  • Rank
    RC-Cam Visitor
  1. Yeah, After my soldering (2 yellow wires in attachment picture) I think that the connections and mechanics\electronics things are in common condition. Since it work well for several times but than turn to get this error with no effect (open, repair ...etc from me). The problem I could think about is: the electronic components inside (ICs) may be damaged by over current or high voltage from output because two wires (2 yellow wires in the attachment picture) are connected to the outside circuit: one to the ground and one to a changeable voltage. When not want to capture this wire will be hig
  2. My God! Is the Aiptek camman 1.3 is too sensitive !??!! I have 2 of this type, exactly the same camera mentioned in: http://www.rc-cam.com/camman.htm After I wire out 2 wires (attachment) I can take snap shot by connect these 2 wires (just the same as you push the shutter button). Play around with this several times, than I got the problem: the camera seem to be hang, the "plug in USB Cable" icon appear and blink on the LCD even I do not connect the usb cable at all! I cannot do anything from that. Can not reset as in the manual. And now, it become totally off. Change the new batteries
×
×
  • Create New...