Jump to content

secretspy711

Members+
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by secretspy711

  1. Hack successful! I measured 832mV immediately before the hack, and 948 after. I think I had better return the scope for now -- someone else may want to use it. This has been an enlightening adventure
  2. I test-flew the Pyle @ max setup this evening. It was a much more punishing 5 miles than my earlier tests due to flying low over many rock formations that would've been in the fresnel zone. The sync instability is much reduced, and was about on par with my friend's Uno as before, with a few bounces here and there, but overall it's much better and I'm pretty happy with it now. The picture also seems clearer at range compared to the RMRC receiver. The few bounces I saw were almost like a "pre-warning" that starts before the fuzziness you get when you start to fly a behind something, out of L
  3. I have an assortment of metal film resistors but not any 100 ohms. I could get close by using a couple of them in parallel but I decided to just order a few of the correct ones for a "cleaner hack". These are what I got: http://www.mouser.com/Search/ProductDetail.aspx?R=ERJ-T06J101Vvirtualkey66720000virtualkey667-ERJ-T06J101V I wanted to clarify something you said earlier. You said the entire waveform from the Uno was poor/disappointing with reduced bandwidth. What exactly are you looking at when you say this? Is the RMRC receiver better or worse in this regard?
  4. Fantastic! Does it need to be an SMD resistor or can it be a metal/carbon film type? Any idea what to expect the peak to peak voltage to be with this mod? 25% higher?
  5. I rigged up the Pyle (quick and dirty with long cables I had lying around). Here's a shot with it adjusted to 1Vpp. I am still able to produce some bouncing using my ground test procedure: And here is a shot with it adjusted to its maximum. I am NOT able to produce bouncing at this setting Overall level is high compared to the standard, but image looks ok in the goggles, at least indoors. I need to clean up the wiring to the Pyle and perform a flight in this configuration, but that will have to wait, maybe tomorrow.
  6. Full-size shots of the Uno PCB: https://drive.google.com/folderview?id=0BxRugM4Cs1qIaUd0U1M4ZTBPRGs&usp=sharing I'll let you study that while I work on wiring up the Pyle amp and see if that helps the levels. If it works then maybe we don't have to mess with the Uno's guts, but I'm curious if you are able to spot anything obvious that might help.
  7. Ok I'm just back from flying, typing on my phone at the field while it's still fresh in my mind. 1st flight, using my own Uno, started getting a lot of bouncing at 3.5 miles. Came back and landed. 2nd flight, using friend's Uno. Saw one or two bounces on the way out at about 3.5 miles, but nothing to complain about. Pushed on to 5 miles without any more bounces on the outbound leg. Turned around, again saw one or two bounces on the way back, but in general was clear. Just to be sure, I made a 3rd flight with my own Uno again. Bounces started at about 4 miles, pushed
  8. Yes, I did that the other day, here is that image (with the Vector bypassed). I haven't tried the Pyle amp yet. I was about to go fly 2 back-to-back flights to 4-5 miles, one with my Uno, one with my friend's, and see if there is any difference in stability in a real-world test. BTW, I'm not sure if you picked up on this from the other thread, but when the Uno's first boot up, the waveform is significantly taller, around 1.2-1.3 vpp (and thus so is the sync.) After it beeps 3 times to indicate the # of cells it's connected to, it drops. Depending on which of my 4 vtx's I'm u
  9. The signal out of my Uno is measuring about 840mV. My friend's Uno is showing about 920mV. Both syncs are very low, and make up the same percentage of the total signal, but since the entire signal is taller from his Uno, therefore so is his sync.
  10. Using the Immersion vtx, not high enough. Setting the power box on its highest setting results in just slightly lower levels than what I get straight out of the Uno, so it's like the power box is only meant for bringing down signals that are too high, not too low. I do have a Pyle amplifier/splitter I could try, from an old ground station build. Just seems odd to have to go to all this trouble to get in-brand components to work together, when the reason I went with Immersion is because I thought it would just work. The Chinese vtx has a pot yes, and it's overall level is a bit high whi
  11. Thank you Thomas. You have been a huge help and I've learned more than I could have hoped for. It does seem as though the RMRC transmitter with the Uno receiver produces the best sync level (though still short of the 280mV ideal) out of any combination I've tried. Alternatively, I wonder if I could replace the pot in the powerbox with a different one, to make it "go to 11" ? (spinal tap reference). The goal would be to make the entire signal, including the sync, taller, and may get me above the threshold needed to maintain stable video. The Vpp out of my Uno, when measured correct
  12. For some reason it won't let me upload pictures to this thread. Even though the 2 images I want to post are about 170kb each, it says "you are only allowed to upload 501.76kb." In that case I have posted 2 shots of the TV field from both the Uno and RMRC receivers (both without using the powerbox) using the RMRC transmitter. I apologize for all the linking away from your forum. When you say the sync level is still low, you are referring to the difference between: the middle of the lowest flat part (where your horizontal blue line is drawn) to the middle of the color burst, correct?
  13. I bypassed the Vector once more, using the original setup with the Uno and Immersion 25mW repeater. With attenuators and putting my hand on the antenna I was still able to produce some bouncing. For sanity's sake I wired my goggles to the Uno, did the same thing, and the picture was much more stable. Then I tried using a boscam 200mW transmitter as the repeater, and the bouncing was back. Routing it through the powerbox again did not help. I found an old 2.4 700mW RMRC transmitter I had laying around and put it on the plane. Receiving on the Uno (mixing brands), the waveform was much
  14. No. I've used it in the past on other aircraft but am not currently using it here. I can... but I'm not quite sure I completely understand what you would like me to do. If I put a 5.8 vtx on the plane, I can measure the waveform between the camera and the vtx. Measuring at the groundstation as before would require an Uno5800 which I don't own. I can attempt to measure it directly on the goggles through the AV-in/out jack, terminated with a 75 ohm resistor, or I could probably rig up a way to connect the goggle module with jumpers instead of directly plugging it in, in order to acc
  15. When I was attempting to get the field to show, inside the "Trigger" menu, I found a submenu called "Shortcuts", and inside that was an item called "...a TV or video signal." In the dialog box that popped up, it had several picks for different video standards. One of them was "NTSC 525/60." I picked it but the waveform would constantly scroll to the left. Another option was "User defined" so I picked it, at which point the waveform stayed put and this is what I used to generate the images, which I see now is probably not correct. I selected "all lines" in a drop down menu, and I zoomed ou
  16. Thomas, I've added many more screenshots over at FPVlab, posts 24-26 in various configurations. Please let me know what you see, I'm not quite sure what I'm supposed to be looking for. http://fpvlab.com/forums/showthread.php?47983-Troubleshooting-bouncing-image-from-Uno-2400-receiver&p=797225&viewfull=1#post797225
  17. I have an SDR dongle and have successfully used a 1998MHz downconverter to view a 2.4GHz signal in SDR#. Something I didn't realize when I first bought it, was that you also also need a bias tee (and corresponding male to male F type adapter) to power the downconverter through the coax port. Then it's just a matter of entering the correct offset, in this case 1,998,000,000 Hz into the SDR software. As Thomas said, this is not very elegant, but does work. The bandwidth of the dongle is very low for such use (about 2MHz), so to see the entire analog video signal in realtime is impossible. A
  18. Very helpful! A high color burst makes some sense, I have the color gain in the camera turned all the way up. I'll work on bypassing the Vector tonight and see if that changes anything. I only know enough to be dangerous...which is a shame because I do realize what a powerful piece of equipment I've got here. Regarding setting up the TV sync profile, I am not quite sure what to look for on the scope. Is this a triggering thing? What should it do differently when it's set up correctly? From the little bit of reading I've done, it sounds like the higher-end scopes rarely have a
  19. Well I hauled it to my house anyway... I should make it clear that the bouncing I am seeing is distinct from what I would call "tearing." The problem I originally set out to solve is the entire image shifting left by about 1/10 of the image width and going back, over and over again. Tearing, to me, is when part of the image distorts and produces some waviness at the edges. Vp-p directly from the camera is a little high, about 1.1 to 1.2V. Levels out of the Uno were around 950mV, a little low. When I put a PowerBox in the system, I had to turn up the pot all the way to even get cl
  20. My workplace has a hackerspace of sorts and allows employees to check out and take equipment home. They have an Agilent MSO9104A... I gotta admit, this thing is slightly intimidating, but if I can figure out a VNA, I think I can figure out how to work this thing.
  21. The man himself! Thank you for the reply Thomas. I will see if I can find one with TV sync. But to answer your questions... Yes, the vtx is Immersion's 700mW 2.4 unit and has been tested recently with my Immersion PowerMeter, and is outputting very close to 700mW. I typically make my own antennas for the aircraft side, and I have been using a RHCP airblade that I made which is measuring 1.2 SWR at the frequency I am using. Looks like this, though that's not the exact one. I'm using a VAS pepperbox on the ground. The relay vtx is an Immersion 25mW 5.8 transmitter with a VA
  22. Hello, I've been having a problem with my FPV video where, when flying at range (4 or 5 miles), the picture in my goggles looks like it's being smacked by a gremlin on the right side of the screen, and "bounces" left. When I return and fly closer, the bouncing stops. This only happens when using my Immersion Uno 2400 receiver, wired to a 5.8GHz relay to my Dominator v2 goggles. If instead I use a different receiver, or hardwire my goggles, or use my old v1 goggles, the problem seems to go away but I do not consider any of those to be "solutions." Using the other receiver causes the au
×
×
  • Create New...