Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This is being announced now (March 2021) so that everyone has time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



Crash Pilot1

Trusted Member
  • Content Count

    89
  • Joined

  • Last visited

Everything posted by Crash Pilot1

  1. Pista I bought the kit and only assembled it. The kit was available 12 months ago but now they only sell the PCB and Programmed chip. I have only bench tested mine . I had it installed in my Heli once by the Heli crashed before the RCAP was activated (See below for reason of crash) I did email Mikep (who designed the RCAP and wrote the program) in the past but that email address is no longer in use. If you do a search under RCAP you can find some information. Here a new website for him http://michael.pawlowsky.com/ The cause of my heli crash was because of the interfac
  2. Tom I am using a GPS III plus. I run mapsource on my pc and draw a route and then download it to the gps. I put it in simulation mode and then activate the tracback function and then flick the gear switch to activate the RCAP. When activated the green LED will continue to flash on and off to say that it is reading the NMEA data. Make sure that you select NMEA 4800 on your GPS otherwise it won't communicate. If you require a more detailed description of the LED I will have to charge my battery and test it. To test the GPS strings I hook my GPS up to my computer by the interf
  3. If your GPS has simulation mode you don't need reception to test it. I run my GPS in sim mode and program in the waypoint and speed and watch the RCAP do it's stuff. Make sure your GPS is set on NMEA 4800 and that you also have set a GO TO waypoint.
  4. I'm in if you ever decide to make the Pal version.
  5. Mr.RC-Cam Thanks anyway. Keep up the good work.
  6. Are there any plans on making a PAL version of this project
  7. Thanks MrRC-Cam Much appreciated Crash Pilot1
  8. Jim I don't know much about programming pics. I have also just started myself a couple of days ago with the same IC software. I know the 12C508a can only be programmed once. After you have programmed the pic you should be able to go into the program and select Command / Read All and it should read whats on the Pic. Did you also install the driver file for Windows and activate them(settings /option/misc/enable drivers)? Is your computer talking to your programmer? With the programmer switched on you should be able to go to settings/Harware check and then tick enable Data out. If Da
  9. Kyle Do you know were on Ebay I can find the GPS version? I was after the pressure sensor version but after looking for months I am desperate and will try anything. I have purchased from Mike P in the past and I am very happy with his products. I have been waiting for the release of his Altitude hold but last I heard it was still in the proto stage. Does anyone else have a update on Mike P altitude Hold? Thanks Crash Pilot1
  10. Hello I have been trying to buy a Altitude hold device for sometime now. Does anyone know of anyone that sells these and ships to Australia. Any help would be appreciated. Thanks
  11. Problem fixed. I bought a video amplifier and installed that to boost the video signal.
  12. Hello I am trying to record my flights using a JVC GR-D70aa Camcorder. My camera system is a KX-121 camera purchased from BWAV and the TX is a 800mw from ebay. The camera system works o.k. The problem I have is when I connect the receiver straight into the video in on the camcorder I only get a black and white picture on the LCD screen(also records black and white). If I hook the camera up to the T.V or a 7 inch LCD screen the colour is fine. I have tried connecting the camcorder to the video out on our tv and then the colour is fine on the camcorder and I dont have the black & whi
  13. If theirs a list then please count me in also.
×
×
  • Create New...