Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This was announced several months ago (March 2021) to allow our members ample time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



wavejet

Members+
  • Posts

    1
  • Joined

  • Last visited

wavejet's Achievements

RC-Cam Visitor

RC-Cam Visitor (1/4)

0

Reputation

  1. Hello I have made a CamMan-XP and it looks like it is working ok The problem I am having is that when the Xport button is pressed all control of plane is lost and the alert led comes on as if the transmitter has been turned off If I press the Xport button quite quickly a number of times the CamMan-XP will operate the servo most times could the Xport in the plane be damaged? or could it be the transmitter? Link to the plane http://www.the436modelshop.co.nz/item_detail.asp?id=5070&category=142 Link to what looks like my transmitter http://www.hobbyzonesports.com/Products/Default.aspx?ProdID=HBZ7072 kind regards Andrew
×
×
  • Create New...