Jump to content
Sign in to follow this  
Mach62

Low Altitude Blackout?

Recommended Posts

I went out for an FPV flight today for the first time in 5 months with the same equip I have used before: A Range Video 500 mw tx/rx setup with a 14 DBI patch ant. Like before, I had my wife point the ant. at the plane but, unlike before, I started getting complete blackouts as soon as I came down to lower alt., under 100 feet or so. High altitude was no problem not even any interference at all. I trashed the plane as a result . . . :angry:

Any clues as to why it would be doing this when back in December it worked without a glitch? :(

Share this post


Link to post
Share on other sites

the blackouts came in pulses ?

or compleetly off from one sec with no warning ?

I think it is simply since your antenna is not circular polarized

and the plane is not

and unlucky height from ground = reflections

give you multipath fading

http://en.wikipedia.org/wiki/Multipath

Share this post


Link to post
Share on other sites

Thanks. Yes, it came all of a sudden with no warning and lasted until the plane crashed. I checked the connections and everything seemed okay. I will try going with a whip antennae instead of the patch and see if that helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...