Jump to content
Sign in to follow this  
FPVflyer

Problesm recording FPV flights on Archos - Please help

Recommended Posts

Hi all ,

Tommorrow im hoping to conduct my first FPV Flight Im using a multiplex easystar and a FPV system from Rangevideo. I Purchased a ARCHOS 405 and the DVR STATION GEN 5 platform so that i could record my FPV flights...

At first i tried to record tv just to test it and the quaility was shocking, i didn't care so much as i purchased the unit to record from the Wireless camera , however when i pluged it all in i was also met with the same dissapointment with the Quality.

The images is all blury.. almost like what you see when you try to downsize a movie to email size.. also the colors is strange.. when i hold my hand in front of the camera, it comes up with patch's of red all over my hand, however when looking thru the goggles or linked to the tv its perfectly normal....

At first i thought it could have just been the camera, so i linked it to the tv and the Quality is great!!!. So where am im going wrong??

I sent a email of to ARCHOS.com ....... and well to be honest my mum was probably more helpfull!!!!!

Am i missing something? Is there settings i can select to record higher quaility??

I havn't got a SD card in the ARCHOS as yet .. Does that matter? and also is the DVR station the Correct unit or should i have purchased the TRAVEL ADAPTOR instead...

I have uploaded a small file to sample the quality to my computer if anyone wants to see it please let me know and i will email it straight to you if it helps with understanding my problem! Im at work atm , so ill try and upload it onto here when i get home.

Many Thanks

Michael

Share this post


Link to post
Share on other sites
Hi all ,

Tommorrow im hoping to conduct my first FPV Flight Im using a multiplex easystar and a FPV system from Rangevideo. I Purchased a ARCHOS 405 and the DVR STATION GEN 5 platform so that i could record my FPV flights...

At first i tried to record tv just to test it and the quaility was shocking, i didn't care so much as i purchased the unit to record from the Wireless camera , however when i pluged it all in i was also met with the same dissapointment with the Quality.

The images is all blury.. almost like what you see when you try to downsize a movie to email size.. also the colors is strange.. when i hold my hand in front of the camera, it comes up with patch's of red all over my hand, however when looking thru the goggles or linked to the tv its perfectly normal....

At first i thought it could have just been the camera, so i linked it to the tv and the Quality is great!!!. So where am im going wrong??

I sent a email of to ARCHOS.com ....... and well to be honest my mum was probably more helpfull!!!!!

Am i missing something? Is there settings i can select to record higher quaility??

I havn't got a SD card in the ARCHOS as yet .. Does that matter? and also is the DVR station the Correct unit or should i have purchased the TRAVEL ADAPTOR instead...

I have uploaded a small file to sample the quality to my computer if anyone wants to see it please let me know and i will email it straight to you if it helps with understanding my problem! Im at work atm , so ill try and upload it onto here when i get home.

Many Thanks

Michael

I´m not using that archos, mine is older the AV500. The dock station I used it to record from digital tv, and play my movie files on my tv,but I don´t record wireless video from it. Anyway if I record some tv program on my archos the quality is good through the dock station.

For recording at the filed, I use the travel adapter, it´s just a wire that plugs on your receiver´s rca and get into the archos as well. You should be able to record nice quality from it. You probably now that archos has like 3 or 4 video recording compression levels, you should check that on the manual and set it to the highest.

Good luck with the archos´s tech support. My archos came with a little deffect from their store, the recorder skips some fraction of seconds while recording whenever it wants (even when the picture is clear) they didn´t give me a valid solution and after almost 2 years, I still have that issue.

Share this post


Link to post
Share on other sites

Same on the 405, once in recording mode if you go in the menu at the end of the list (might be second page) there's a "Bitrate" setting. Set that to the highest value and you'll have the best quality recording. The sample might be handy if that doesn't help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×