Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This was announced several months ago (March 2021) to allow our members ample time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



Recommended Posts

Hello Folks,

I am trying to configure my new MagTrack, and either have a faulty unit or I'm doing it wrong.

The pdf instructions do not match what happens in real life.

I press the configure button for more than .5sec but less than 3sec.

I hear a low beep and press the button to select this menu item, a higher pitch beep follows, I press the config button once to select PPM- (Futaba7C), this is followed a higher pitch beep.

Then two low pitch beeps to indicate the next menu item -number of channels, I hit the button once to select this menu, a high beep, and then I try to hit the button seven times to indicate that I have 7 channels, but the thing just gives me 3 low beeps for the next menu item before I can hit the button 7 times.

Am I doing something wrong?

Thanks for any input. :(

Edit: Nevermind. I just figured it out. I guess that I just had to admit defeat before the technology gods would let me pass. Sorry to waste the bandwidth. Thank you.

Edited by Photon
Link to comment
Share on other sites

Would be nice if you could post the solution here for others that may have, or run up across the same problem... :D

Good idea.

After you hit the config. button to select the menu item- example- after 2low beeps for number of channels, a series of high beeps begin, starting with one beep, pause, two beeps, etc. When the desired value is beeped (7 for my Futaba 7C) hit the config button to select that value, this is followed by 7higher pitched beeps to confirm that value was chosen.

My problem was that I thought I had to enter the desired value with button pushes, ie 7 button pushes to enter 7 channels.

If this is not clear to anyone having a problem with this, let me know, I'll make a video to demonstrate.

There is nothing more frustrating than getting new gear and not being able to use it!

Don't get me started on why Futaba makes you chose "Off" in the trainer menu in order to turn the trainer function ON?!?!

Edit: I've been reading through this forum for so long, I forgot to introduce myself with my first post.

Hi,

My name is Joshua, I'm in western Colorado,USA. Thanks to everyone for all this great information. Long live the Forum Gnurds!

Now that I have my gear working, I look forward to sharing back.

Edited by Photon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...