Jump to content
Sign in to follow this  
Wavess

Setting futaba 12fg to 12 channels PPM

Recommended Posts

Hi, I´m trying to have 12 channels on PPM with the Futaba 12FG tx, I´ve read this old post from here:

http://www.rcuniverse.com/forum/m_6592923/.../tm.htm#6592923

I´m currently using firmware 1.6 newer than the one on the link. If I go to the "Frecuency" menu there I can select on PPM mode 8 channel standard, or 12 channel. When I select 12 channels the changes doesn´t take effect, does anybody knows how to set this properly?

Share this post


Link to post
Share on other sites

Normally you should select 12-channel, the radio should ask confirmation, then ask for transmitting (just like when you change transmitting channel). Once you turn RF on, you should have the 12-ch PPM.

Share this post


Link to post
Share on other sites
Normally you should select 12-channel, the radio should ask confirmation, then ask for transmitting (just like when you change transmitting channel). Once you turn RF on, you should have the 12-ch PPM.

I know but with the 12ch on PPM there is no such message, when I select it nothing happens, and if I exit the menu with the 12 ch ppm option marked, I see that the radio has returned to 8ch PPM :( .

Do you have this radio kilrah? If so could you try it too?

Share this post


Link to post
Share on other sites

I have a 14MZ, so as the input method is a bit different I can't really guide you step by step... but apart from that the software is identical and the menus very similar, so I can hint.

I enter the frequency setting screen, select the modulation menu, and arrive on the page where there are the PCM G3, PCM1024 and PPM options. Under PPM I have Standard PPM, which changes to Reverse PPM when clicked, and 8CH PPM that cycles to 12CH PPM (1.5ms neutral) and 12CH PPM (1.3ms neutral). After changing, I need to select the "Enter" button to confirm, just like I'd have to do if I had selected PCM1024 instead for example. Then I geta "Modulation type is changed, sure?" screen. I confirm, get the channel relocation page where I say no, and then I get the "Transmit?" screen.

Try to simply do just like you'd do to switch to PCM.

Edited by Kilrah

Share this post


Link to post
Share on other sites

Great, that what I was doing like you did, but I now realized that instead of hit the Enter buttom on the servo neutral (last option on ppm 12 ch) you have to go again to PPM and press enter, then the tx warns you that you´re changing the modulation settings and all that. Now I have 12 channels on the Servo Monitor with PPM :D :D

Many thanks Kilrah, this is a great Radio TX :D :D (I´m very happy)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...