Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This is being announced now (March 2021) so that everyone has time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



Recommended Posts

Just finished my pic operated switch for the 1.3 SD.

Everything works fine except that when I remove servo cord from the receiver I drop any pictures taken...reverts back to zero. I am not using the internal battery but use power from the receiver. If I use the USB connector to the computer and take pictures, everything works out fine. If power is interupted to camera, I drop any pictues taken.

I must be missing something...my wiring seems okay????

Also, when I try to format a SD card all I get is the message "PRO" nothing like that in the manual.

Any help is GREATLY appreciated

Walt

Link to post
Share on other sites

The photos that are saved to the camera's internal memory are stored in RAM (not flash). So, they will be lost if you remove power. Try installing the AA batteries in the camera to maintain power before the external power is removed. If you use a memory card this issue should be avoided, or so I recall.

Also, when I try to format a SD card all I get is the message "PRO" nothing like that in the manual.

Not all SD cards are compatible. Try a brand that Aiptek says will work.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...