Jump to content

Attention: RC-CAM.com will be closing down August 2021.

The RC-Cam.com forum was the very first online community dedicated to the advancement of wireless video cameras on radio controlled (R/C) models. This is now called "FPV" (First Person View). We are proud of the contributions that our members have made to the FPV hobby.

We've seen significant changes over the last twenty years. Initially there were a lot of eager R/C hobbyist that built their own video systems. Allowing these creative individuals to share their work was the purpose of this site. Now the FPV market is flooded with low cost systems; Sadly DiY FPV video projects are now rarely discussed.

RC-CAM.com (main site and forum) will be closing down August 2021. This is being announced now (March 2021) so that everyone has time to download any information that is important to them. After the site is shutdown the information will no longer be available here.

We appreciate every member's involvement with advancing the FPV hobby. It is indeed sad to say goodbye to all our online friends. Be safe and stay healthy.



Hacking the Rx from the goggles unit of the Trimersion goggles


Recommended Posts

I've been modding and salvaging everything imagineable from these Trimersion goggles. Heres the original Thread:

http://www.rcgroups.com/forums/showthread.php?t=925051

My blog page on all the mods: http://www.rcgroups.com/forums/member.php?u=27663

My latest project is to re use a RX that was hacked out of one of the goggles. This is the board (lower piece) http://www.rcgroups.com/forums/attachment.php?attachmentid=2963350

And heres the schematics: http://www.rcgroups.com/forums/showpost.php?p=14709944&postcount=891

Using a tested (working) base of a 2.4 tx and CX-161 color camera, I'm actually able to receive a picture but with a few problems.

I'm running 8v to Rx, 2cell lipo, using my goggles with video in for viewing. I've got 3 wires from the Rx, 8v dc to VCC, RCA jack to video, and grd to gnd above video. These 3 wires go to a servo lead wire and than to my RCA/power adapter.

On my first attempts the picture was B&W and distorted, terrible, I than jumpered the BX line to grd (I believe selects the channel) and improved picture but now I'm still only receiving B&W video and the picture scrolls right to left constantly. (or was it left to right) as if the camera itself is moving. If you physically move the camera, the picture is solid (still B&W) but after a sec starts the scrolling again, eventually fading out to no reception.

As always thanks for any and all help.

Link to post
Share on other sites

Both tx and Rx are from the trimersion set. I've hacked a few sets for friends. Hence having a few parts laying around. I went and hooked all up today again but something must've fried last night. Last night the picture was scrolling and than faded away. Today nothing. Thanks for the help anyway. I'll troubleshoot some more when time becomes available. Thanks again

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...