Jump to content
Sign in to follow this  
Lorphos

Yakumo Mega Image VI

Recommended Posts

I would expect that the CamMan-Aiptek PIC would work with the Image VI since that camera appears to use a logic low signal when the shutter switch is pressed. That is supported by the Aiptek PIC.

Share this post


Link to post
Share on other sites

It worked rightaway! Thanks a ton for providing the hex file.

I noticed there is a ~3 second delay after sending the signal before the picture is taken. Is this part of the PIC programming?

Edited by Lorphos

Share this post


Link to post
Share on other sites

That is great it works -- please post the details. The delay is a sure sign that you forgot to jump PIC pin 1 to pin 5.

Share this post


Link to post
Share on other sites

Sorry, I never responded to your request.

A picture of the pic inside the camera is in my gallery on the rcgroups.com forum.

The instructions for modifying the Yakumo Mega-Image VI are still at rc-flysoft.com (in the tips section).

I have since changed cameras (the Yakumo slowly died) and I'm now using the RC-CAM-Aiptek PIC with a Pentax Optio S.

I have some nice closeup pictures if there is interest.

Edited by Lorphos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×