Jump to content
pinter75

Pencam 1.3 - acting odd...

Recommended Posts

Hi,

My 1.3 Pencam has started to act strange all of a sudden. Using batteries or the USB port the cam powers up ok. Try to use the shutter and it does nothing... Try to use the mode key and it starts beeping.

Once hooked up to the PC it will download any saved images ok, and act ok in webcam mode, so the memory and CMOS seem to be ok.

I have tried the 888 reset mode, but I still have this problem.

I am wondering is my PC gave it a little more that 5v through the USB, as it seemed to act a bit odd after plugging it into the USB port.

Any ideas.

Thanks.

Share this post


Link to post
Share on other sites

Is this a stock PenCam or have you added a R/C shutter switch to it? If it has been hacked, what is hooked up to the shutter button?

Share this post


Link to post
Share on other sites

Hi,

It is a slighly hacked cam, I did solder wires to the shutter switch, and a 5V regulator to the USB port (around 4.84v) - and initial testing confirmed they were fine.

A update on the cameras wierdness. Pressing the mode button emits 1 Big beep, followed by about 20 repetetive beepes, then a load of beeps that are double speed. Interestingly is takes a picture after it has finished beeping. It will continue this untill I pull the batteries.

I think either of these 2 scenarios have fried something in the cam.

a). A fresh nicad delivered more than 5V to the regulator and more v's to the USB power pins- but the USB interface works fine.

B). A bit of a stupid mistake, I accidentially connected the shutter to the 5v feed, passing 5v across the shutter.

Oh well another pencam has been bough and this time I will label the connectors!

Share this post


Link to post
Share on other sites

As a last resort, try this.

Remove all your hacks.

Reseat the memory daughter board.

Install fresh ALKALINE batteries.

Perform the camera reset (press Mode for several seconds until camera resets) at least ten (10) times.

Share this post


Link to post
Share on other sites

Ok, tried fresh batts, removed and re-seated the memory board, removed all hacks & reset the cam 11 times (press mode untill 888 appears and the cam resets - Beep and 0 displayed).

Same symptoms :-( It seems that something connected to the shutter button is now busted. I think that I may have put 5v across the contacts and this may have also damaged the mode button.

At least the camera is not a total loss, it will still take pics in Hi-rez if you want to wait around for it to do so. I left it beeping for about 30 mins and it shot 60 pics which I downloaded to the PC without incident. The USB live camera funtion also works.

I have ordered a new camera and this time will make double, triple sure I hook everything up correctly. In the Uk you can get them for only £20 - so not a great deal to replace.

Thanks for all your help Mr.RC-Cam :-)

Share this post


Link to post
Share on other sites

Hi!

I have exact same symptomatic after hacking my cam. Before it was fine. I made no mistakes and after hack it still worked fine, too.

But then SUDDENLY it no more works manually, just with the PC or Switch as you say.

As I use the cam only for AP, this is of no means to me as it still works fine for me that way....

Oh, not to forget... I did NOT use Mr.RC-Cam's pic-shutter but the analog one from http://www.diyrc.com/

Greets,

Marcus

Share this post


Link to post
Share on other sites
A update on the cameras wierdness. Pressing the mode button emits 1 Big beep, followed by about 20 repetetive beepes, then a load of beeps that are double speed. Interestingly is takes a picture after it has finished beeping. It will continue this untill I pull the batteries.

It sounds like it got stuck to self timer mode and won't come out. Agreed to pull all mods and see if that fixes it.

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×