Jump to content
vonkal

Help with Airwave Tx/Rx set-up

Recommended Posts

I have a couple of sets of the Airwave 2.4Ghz units that I got from Active-Robots. Two 612 500mw Tx’s, and two 620 Rx’s.

Although I have used a couple varieties of the Hong Kong Cams and they worked ok, I needed a little more kick and wanted to try my hand at building some electronics.

I think I have everything assembled correctly, but I am having some problems getting the units to work. I get a lot of ghost and can only get a picture with the Tx set to channel 4 and the Rx on channel 3 (I have installed both units with dip switches so I can change the channels).

My question is this. On the Tx module, there appears to be a hole in the can which allows access to a pot (I think). Is this used to fine tune the frequencies, or is there something else I may have missed that could be causing the problems I am experiencing.

Thanks!

Share this post


Link to post
Share on other sites

You may get ghosts if you are testing indoors, try an open field.

Terry

Share this post


Link to post
Share on other sites

Terry, When I first read your replay to my post, I thought "no way!"!

But you were absolutly correct. I moved the receiver to another room and not only did my picture clear up, but all the channels lined up as well. All four are crystel clear.

And here I was positive that, as it was my first electronic project, it had to be something was wired wrong.

Thanks for your advice. Now on to the audio portions of the circuit!

Share this post


Link to post
Share on other sites

Have a look at www.delemarre.ciscon.nl and you will find a suitable audio amplifier for these TX's

greetings Delcam

Share this post


Link to post
Share on other sites
  there appears to be a hole in the can which allows access to a pot (I think). Is this used to fine tune the frequencies, or is there something else I may have missed that could be causing the problems I am experiencing..

This pot is for video output , you will aug/diminish the video level, in practice, the video picture become bright or dark.

The other one, I don't know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×